VWForum.nl

The #1 Online Volkswagen Community

Algemene Seat Tuning & Styling topics
  • Gebruikersavatar
#2834613
In februari dit jaar heb ik mijn polo ingeruild voor een Seat mii. In de polo had ik een subwoofer zitten van pioneer. Nu heb ik deze pas laten inbouwen in de Mii. Alleen ondervind ik er dus een probleem mee. Hij schijnt 100% goed aangesloten te zijn maar ik heb de sub constant nu op vol volume staan om er iets van te merken terwijl als ik hem in de polo vol had open staan kon je een schroevendraaier mee nemen om de schroeven continu vast te draaien. Weet iemand hoe dit kan? Er zit het zelfde radio/navigatie systeem in als in de vw up. En ik heb een aantal jaar geleden ook de zelfde soort sub in een up gehad en die ging ook zo hard dat je de schroeven moest aandraaien. Dus ik snap er niks meer van.
https://www.venderparts.nl/pioneer-ts- ... gIegPD_BwE

En wat betreft de dagrij verlichting zou ik hier graag andere wettelijke goedgekeurde lampen in willen die een witte uitstraling hebben en goed fel branden heeft iemand een tip welke lampen dat zijn? Want die lampen die er nu in zitten zijn zo geel dat het bijna de richtingaanwijzers zijn. En aangezien ik fanatieke agenten hier in de buurt heb moeten ze wel een eu keurmerk hebben dus kan het geen led zijn
Schade auto Golf 3 1993

Golf3 1993 3 drs 1600 cc met aanrijdingsschade a[…]

Golf 5 GTI brandstofdrukproblemen.

Gisteren mijn oude lage druk pomp (die ik dus nog […]

Niet handig om een 2e topic over hetzelfde onderw[…]

Een revisiesetje is vaak wel goedkoper maar de v[…]

hartelijk dank voor de reactie, ik ga met deze tip[…]

Auto is bij de dealer ter controle. Telefonisch co[…]

Hallo allemaal, Ik heb een VW New Beetle Cabrio bj[…]

Radio code VW Golf

Wat voor radio is het ? Voor 10 euro kun je vaak d[…]